Northriding experiencing partial outage

Newcastle Outage

Resolved
Partial outage
Started 19 days ago Lasted about 23 hours

Affected

KwaZulu-Natal
Newcastle
Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Hutten Heights and Amiel Park

    This outage has been resolved. We apologise for the inconvenience caused and thank you for your patience.

  • Identified
    Identified

    🚨Evotel Notice🚨

    Hutten Heights and Amiel Park

    Evotel technicians are on site and splicing is ongoing. We expect resolution in the early evening after small delays on site.

    Next update: 8PM.

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Hutten Heights and Amiel Park

    Evotel technicians are on site and repairs are underway. We hope to have clients restored in the early afternoon, but delays will be communicated closer to the time.

    Next update: 12PM.