Evotel - Rustenburg Break – Incident details

Rustenburg Break

Resolved
Partial outage
Started 1 day agoLasted 1 day

Affected

North West

Partial outage from 5:48 AM to 8:51 AM

Protea Park

Partial outage from 5:48 AM to 8:51 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Rustenburg

    The connection in your area has been resolved. Thank you for your patience!

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg.

    1 break site has been completed, but further damage has been sustained to the network during the initial outage. A large number of clients are back up and technicians are continuing with repairs. We are grateful for your patience during this extended downtime.

    Next update: 11AM

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg.

    1 break site has been completed, but further damage has been sustained to the network during the initial outage. A large number of clients remain offline and technicians are continuing with repairs. We are grateful for your patience during this extended downtime.

    Next update: 8PM.

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg

    Splicing has begun and currently expect resolution in the early evening. We will keep the community updated of any delays.

    Next update: 5PM or sooner.

  • Identified
    Identified

    🚨Evotel Notice🚨

    Rustenburg

    New infrastructure is being installed at the break site. Splicing will commence once site-prep is complete. Thank you for your patience during this downtime.

    Next update: 2PM or sooner.

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg

    Rustenburg is currently experiencing multiple breaks due to municipal work in the area. These rotational breaks are being investigated, but we do currently anticipate extended downtime. We will continue to provide updates as they become available.

    Next update: 11AM or sooner.

  • Investigating
    Investigating
    🚨

    Evotel Notice

    🚨

    Rustenburg

    We are aware of the break affecting Zinniaville and Protea Park. Our team is investigating the cause and repairs will be implemented once the cause has been identified.

    Next update: 11 am