Evotel - Middleburg Break – Incident details

Middelburg experiencing partial outage

Middleburg Break

Identified
Partial outage
Started 1 day ago

Affected

Mpumalanga

Partial outage from 9:02 AM to 12:00 AM

Middelburg

Partial outage from 9:02 AM to 12:00 AM

Updates
  • Update
    Update

    Our team is still on-site working on restoring service to the affected client. The disruption was caused by municipal maintenance. Our team is currently trenching to replace the damaged cable. Once complete, testing will be done to ensure the connection is fully restored and operational.

    Next Update: 14:00

  • Update
    Update

    Our team is back on site working on restoring service to the affected client.We sincerely apologise for the inconvenience this has caused and assure the community that restoring service remains a priority to our team.

    Next Update: 11:00

  • Identified
    Identified

    Evotel Notice

    Middelburg

    Our team is on site and currently floating in an effort to restore connectivity in the area. We are working diligently to resolve the issue and get everyone back online as quickly as possible.

    Next Update: 08:00

  • Update
    Update

    🚨 Evotel Notice🚨

    Middleburg

    Our team is aware of the ongoing connectivity issues that some clients are experiencing in the area. Due to weather conditions, our investigating process has been a little delayed. We will continue working on restoring service as quickly as possible.

    Next Update: 8pm

  • Update
    Update

    🚨 Evotel Notice🚨

    Middleburg

    Our team is aware of the ongoing connectivity issues that some clients are experiencing in the area. Our team is on-site investigating the cause and working on restoring service as quickly as possible.

    Next Update: 5pm

  • Investigating
    Investigating

    Our team is aware of the ongoing connectivity issues that some clients are experiencing in the area. Our team is on-site investigating the cause and working on restoring service as quickly as possible.

    Next Update: 14:00