Evotel - Evotel Network Outage - Lenasia South & Ennerdale – Incident details

Lenasia experiencing partial outage

Evotel Network Outage - Lenasia South & Ennerdale

Resolved
Partial outage
Started almost 3 years agoLasted 2 days

Affected

Gauteng

Partial outage from 4:05 PM to 12:22 PM

Lenasia

Partial outage from 4:05 PM to 12:22 PM

Updates
  • Resolved
    Resolved

    🚨Network Restored🚨

    Lenasia South & Ennerdale

    Technicians have managed to fix the main breaks and restore majority clients connection. Clients still down will be assisted on a case-by-case.

    Thank you for your patience.

  • Update
    Update

    🚨Network Outage🚨

    Lenasia South & Ennerdale

    Technicians are splicing the fibre street by street, clients connections are restoring as work continues.
    Thank you for your patience.

    Next update: 5PM or sooner.

  • Update
    Update

    🚨Network Outage🚨

    Lenasia South & Ennerdale

    Further investigations and restorations are ongoing, they currently tracing light street by street.

    Next update: 2PM or sooner.

  • Update
    Update

    🚨Network Outage🚨

    Lenasia South & Ennerdale

    There was unfortunate technical issues which caused delays. Teams are on site assisting clients still experiencing downtime.

    Next update: 11AM or sooner.

  • Update
    Update

    🚨Network Outage🚨

    Lenasia South & Ennerdale

    The main break has been fixed. All clients still affected will be handled on a case by case basis.

    Next update: 8AM or sooner.

  • Update
    Update

    🚨Network Outage🚨

    Lenasia South & Ennerdale

    The main break has been fixed, teams are still on site working on restoring clients connection that are still down.

    Next update: 8PM or sooner.

  • Monitoring
    Monitoring

    🚨Network Outage🚨

    Lenasia South & Ennerdale

    Splicing has been ongoing and a the new man hole has been planted.

    Next update: 5PM or sooner.

  • Identified
    Identified

    🚨Network Outage🚨

    Lenasia South & Ennerdale

    Multiple teams are on site, working on replacing the damaged fibre that has been identified.

    Next update: 2PM or sooner.

  • Monitoring
    Monitoring

    🚨Network Outage🚨

    Lenasia South

    Civils Team is on route to site to fix the damage at a link feeding the affected homes.

    Next update: 11AM or sooner.

  • Identified
    Identified

    🚨Network Outage🚨

    Lenasia South

    Repairs and further fault-finding will continue. We currently have no expected turnaround on repairs due to damage at a link feeding the affected homes.

    Next update: 8AM or sooner.

  • Investigating
    Investigating

    Teams are still tracing the fault. We apologise for the downtime, but teams will remain on site until further notice.

    Next update: 11PM or sooner.

  • Identified
    Identified

    🚨Network Outage🚨

    Lenasia South

    An isolated outage affecting a small number of clients in the Lenasia South area has been identified. Those affected will be SMSed.

    Next update: 8PM or sooner.