Evotel - Krugersdorp, Randfontein & Lewisham Outage – Incident details

Experiencing partial outage

Krugersdorp, Randfontein & Lewisham Outage

Resolved
Major outage
Started about 2 years agoLasted about 7 hours

Affected

Gauteng

Major outage from 9:34 AM to 4:57 PM

Krugersdorp

Major outage from 9:34 AM to 4:57 PM

Lewisham

Major outage from 9:34 AM to 4:57 PM

Randfontein

Major outage from 9:34 AM to 4:57 PM

Updates
  • Resolved
    Resolved

    🚨Network Restored🚨

    Krugersdorp
    Lewisham

    Kindly note, the break has been fixed and services have restored. Thank you for your patience.

    Apologies for the disruptions.

  • Identified
    Identified

    🚨Network Outage🚨

    Krugersdorp
    Lewisham

    Randfontein network is back up and services should restore shortly. Teams are still on-site working on restorations for the remaining networks.

    Next update 8PM or sooner.

  • Update
    Update

    🚨Network Outage🚨

    Krugersdorp
    Randfontein
    Lewisham

    Our team is on site and is waiting for the third party network engineers to assist with access and investigations.

    Next update 5PM or sooner.

  • Investigating
    Investigating

    🚨Network Outage🚨

    Krugersdorp
    Randfontein

    Please note, our Support Team is aware of the current trouble on the network and the Network Engineers are investigating.

    Next update 1PM or sooner.