Evotel - Krugersdorp Outage – Incident details

Experiencing partial outage

Krugersdorp Outage

Resolved
Partial outage
Started about 2 years agoLasted about 15 hours

Affected

Gauteng

Partial outage from 2:58 PM to 6:27 AM

Krugersdorp

Partial outage from 2:58 PM to 6:27 AM

Lewisham

Partial outage from 2:58 PM to 6:27 AM

Updates
  • Resolved
    Resolved

    🚨Network Outage Resolved🚨

    Krugersdorp

    Kindly note, Maintenance managed to fix the fault that was found yesterday. Please do reach out to us if you're still experiencing any disruptions.

    Apologies for the trouble.

  • Monitoring
    Monitoring

    🚨Network Outage🚨

    Krugersdorp

    Kindly note, restorations are still ongoing. The teams are busy splicing the second side of the damaged fibre and the one side is almost fully spliced.

    Next update 8AM or sooner.

  • Update
    Update

    🚨Network Outage🚨

    Krugersdorp

    Kindly note, restorations are still ongoing to the damaged that was located to the fibre. Further updates and feedback will be provided as soon as it's made available.

    Next update 11PM or sooner.

  • Identified
    Identified

    🚨Network Outage🚨

    Krugersdorp

    Kindly note, teams are on-site and have found the fault causing this unfortunate downtime. Restorations are ongoing.

    Next update 8PM or sooner.