Evotel - Krugersdorp Outage – Incident details

Experiencing partial outage

Krugersdorp Outage

Resolved
Partial outage
Started almost 2 years agoLasted about 21 hours

Affected

Gauteng

Partial outage from 6:06 PM to 2:49 PM

Krugersdorp

Partial outage from 6:06 PM to 2:49 PM

Updates
  • Resolved
    Resolved

    🚨Network Outage Resolved🚨

    Krugersdorp

    Technicians have completed the repairs to the damaged cable. Clients still down will be dealt with on a case-by-case basis. Please reach out if you're still experiencing trouble.

    Apologies for the disturbance, thanks for your patience.

  • Update
    Update

    🚨Network Outage🚨

    Krugersdorp

    Preparations are ongoing and the Technicians will start with the splicing of the fibre shortly.

    Apologies for the disruption, thank you for your patience.

    Next update: 2PM or sooner.

  • Identified
    Identified

    🚨Network Outage🚨

    Krugersdorp

    Technicians are on site to implement repairs to affected clients. We will keep the community updated of any further delays.

    Next update: 11AM or sooner.

  • Investigating
    Investigating

    🚨Network Outage🚨

    Krugersdorp

    Technicians are on site to implement repairs to affected clients. We will keep the community updated of any further delays.

    Next update: 11AM or sooner.