Evotel - Lenasia South & Ennerdale Outage – Incident details

Experiencing partial outage

Lenasia South & Ennerdale Outage

Resolved
Major outage
Started almost 2 years agoLasted 17 minutes

Affected

Gauteng

Major outage from 4:27 PM to 4:44 PM

Lenasia

Major outage from 4:27 PM to 4:44 PM

Updates
  • Resolved
    Resolved

    🚨Network Restored🚨

    Lenasia South & Ennerdale

    Please note, the Network Engineers managed to the network over the redundant link and services should be restored.

    Apologies for this disruption.

  • Investigating
    Investigating

    🚨Network Outage🚨

    Lenasia South & Ennerdale

    Please note, our teams are aware of the disruptions to service on the network and investigations are ongoing.

    Apologies for this disruption to service.

    Next update 8PM or sooner.