Evotel - Lenasia South and Ennerdale - Partial Outage – Incident details

Krugersdorp experiencing partial outage

Lenasia South and Ennerdale - Partial Outage

Resolved
Partial outage
Started about 2 years agoLasted 2 days

Affected

Gauteng

Partial outage from 4:26 PM to 12:25 PM

Lenasia

Partial outage from 4:26 PM to 12:25 PM

Updates
  • Resolved
    Resolved

    🚨Network Outage Resolved🚨

    Lenasia South & Ennerdale.

    The Maintenance Team has managed to fix the trouble with the fibre causing disruptions to services.

    Thank you very much for your patience during restorations.

  • Monitoring
    Monitoring

    🚨Network Outage🚨

    Lenasia South and Ennerdale.

    The Maintenance Team has managed to fix the main faults and resplice all damaged fibre, teams will work on restoring remaining clients still down.

    Next update 11AM or sooner.

  • Update
    Update

    🚨Network Outage🚨

    Lenasia South and Ennerdale.

    Technicians remain on site and work to restore connection is ongoing. We are grateful for your patience while splicing continues.

    Next update 8AM or sooner.

  • Update
    Update

    🚨Network Outage🚨

    Lenasia South and Ennerdale.

    The Maintenance Team has unfortunately run into some trouble causing delays with the restorations and further feedback will be made available as soon as possible.

    Next update 8PM or sooner.

  • Update
    Update

    🚨Network Outage🚨

    Lenasia South and Ennerdale.

    The Maintenance Team is at the second manhole preparing the joint to be respliced and correct the trouble with the fibre. Further feedback follow.

    Next update 5PM or sooner.

  • Update
    Update

    🚨Network Outage🚨

    Lenasia South and Ennerdale.

    Please note, civils team is replacing the manhole and our Maintenance Team is stripping back the cable to check for the damaged fibres to resplice them.

    Next update 2PM or sooner.

  • Update
    Update

    🚨Network Outage🚨

    Lenasia South and Ennerdale.

    Please note, Maintenance is back on-site to resolve the trouble identified. Further updates will follow and any delays to repairs will be communicated.

    Next update 11AM or sooner.

  • Identified
    Identified

    🚨Network Outage🚨

    Lenasia South and Ennerdale.

    The cause of the outage has been identified. A joint on the network has been damaged due to tampering by unknown parties. This infrastructure will need to be replaced and restoration is not expected this evening.

    Next update 8AM or sooner.

  • Investigating
    Investigating

    🚨Network Outage🚨

    Lenasia South and Ennerdale.

    We have identified a number of clients affected by downtime in Lenasia South and Ennerdale. Our team is investigating the cause and further updates regarding the repairs will be shared when available.

    Next update 8PM or sooner.