Evotel - Dawn Park - Outage – Incident details

Experiencing partial outage

Dawn Park - Outage

Resolved
Major outage
Started almost 2 years agoLasted 1 day

Affected

Gauteng

Major outage from 6:00 PM to 11:05 AM

Dawn Park

Major outage from 6:00 PM to 11:05 AM

Updates
  • Resolved
    Resolved

    🚨Network Restored🚨

    Dawn Park

    Technicians have managed to get the fault fixed and restore the networks connection, please reach out for any further assistance.

    We sincerely apologise for the extended downtime.

  • Identified
    Identified

    🚨Network Outage🚨

    Dawn Park.

    Our backhaul technicians have their core team working on the fibre with high loses causing this unfortunate downtime. We apologise for the extended downtime.

    Next update: 2PM or sooner.

  • Monitoring
    Monitoring

    🚨Network Outage🚨

    Dawn Park.

    Our backhaul technicians are returning to site to continue work to restore connection. We apologise for the extended downtime.

    Next update: 11AM or sooner.

  • Update
    Update

    🚨Network Outage🚨

    Dawn Park.

    Ongoing testing on the network may result in intermittent service. Our teams will remain on site until further notice.

    Next update: 8AM or sooner.

  • Update
    Update

    🚨Network Outage🚨

    Dawn Park.

    Currently we expect services to be restored early this evening. Further delays will be communicated.

    Next update: 8PM or sooner.

  • Update
    Update

    🚨Network Outage🚨

    Dawn Park

    Work to restore the site is ongoing. We apologise for extended downtime.

    Next update: 5PM or sooner.

  • Update
    Update

    🚨Network Outage🚨

    Dawn Park

    Backhaul technicians are continuing their work to restore connection. We apologise for the extended downtime, but our team is working to have the network restored today.

    Next update: 2PM or sooner.

  • Identified
    Identified

    🚨Network Outage🚨

    Dawn Park

    A faulty node on our backhaul has been identified and is currently being tested by backhaul technicians.

    Next update: 11AM or sooner.

  • Update
    Update

    🚨Network Outage🚨

    Dawn Park

    We apologise for the disruptions in Dawn Park. Technicians are working to restore connection, however we currently have no expected turnaround times on restoration.

    Next update: 8AM or sooner

  • Investigating
    Investigating

    🚨Network Outage🚨

    Dawn Park

    Our team is investigating the disruptions in Dawn Park. Our team will provide updates when available.

    Next update: 10PM or sooner.