Evotel - Krugersdorp Outage – Incident details

Experiencing minor outage

Krugersdorp Outage

Resolved
Major outage
Started over 2 years agoLasted about 15 hours

Affected

Gauteng

Major outage from 6:58 PM to 9:56 AM

Krugersdorp

Major outage from 6:58 PM to 9:56 AM

Lewisham

Major outage from 6:58 PM to 9:56 AM

Updates
  • Resolved
    Resolved

    🚨 Emergency Network Maintenance🚨

    Krugersdorp
    Today 1PM-3PM

    All clients can expect downtime during the time indicated above. This intervention is necessary to restore stability to the network. We will keep the community informed of any delays.

  • Identified
    Identified

    🚨 Emergency Network Maintenance🚨

    Krugersdorp
    Today 1PM-3PM

    All clients can expect downtime during the time indicated above. This intervention is necessary to restore stability to the network. We will keep the community informed of any delays.