Evotel - Rustenburg Outage – Incident details

Experiencing partial outage

Rustenburg Outage

Resolved
Partial outage
Started almost 2 years agoLasted 1 day

Affected

North West

Partial outage from 11:50 AM to 3:34 PM

Bergsig

Partial outage from 11:50 AM to 3:34 PM

Protea Park

Partial outage from 11:50 AM to 3:34 PM

Updates
  • Resolved
    Resolved

    🚨Network Outage Resolved🚨

    Rustenburg

    Kindly note, Technicians have completed the repairs to the damaged fibre. Please reach out if you're still experiencing any issues.

    Thank you for your patience and understanding.

  • Identified
    Identified

    🚨Network Outage🚨

    Rustenburg.

    Kindly note, Technicians have completed the splicing and our team is doing their checks.
    Further feedback to follow once available.

    Next update: 5PM or sooner.

  • Investigating
    Investigating

    🚨Network Outage🚨

    Rustenburg.

    Multiple Teams have been dispatched and are on-site to work on the trouble causing the unfortunate downtime.
    Apologies for this disruption to service.

    Next update: 2PM or sooner.

  • Monitoring
    Monitoring

    🚨Evotel Network Outage🚨

    Rustenburg.

    Teams are back on site working to restore connection. Thank you for your patience during this downtime.

    Next update: 11AM or sooner.

  • Update
    Update

    🚨Evotel Network Outage🚨

    Rustenburg.

    Repairs will not be able to be completed this evening and teams are scheduled to return to site first thing in the morning. Thank you for your patience during this downtime.

    Next update: 8AM or sooner.

  • Identified
    Identified

    🚨Evotel Network Disruptions🚨

    Rustenburg.

    All affected client have been identified. Technicians are still assessing the damage and further information will be provided when available.

    Next update: 6PM or sooner.

  • Investigating
    Investigating

    🚨Evotel Network Disruptions🚨

    Rustenburg.

    We are aware of a number of clients that are offline in Rustenburg. All affected clients are currently being identified. Please allow time for these investigations.

    Next update: 4PM or sooner.