Evotel - Mweb Service Disruptions – Incident details

Mweb Service Disruptions

Resolved
Operational
Started over 2 years agoLasted about 17 hours

Affected

Gauteng

Operational from 3:53 PM to 8:50 AM

Dawn Park

Operational from 3:53 PM to 8:50 AM

Eden Glen

Operational from 3:53 PM to 8:50 AM

Krugersdorp

Operational from 3:53 PM to 8:50 AM

Lenasia

Operational from 3:53 PM to 8:50 AM

Lewisham

Operational from 3:53 PM to 8:50 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    🚨 Network Disruptions🚨

    Mweb clients based in Gauteng please take note,

    Mweb has confirmed a fault on their end and they have isolated the fault. We currently do not have any time frame available for when their repairs will be completed. We ask that Mweb users kindly direct their queries to Mweb.