Evotel - Witbank Outage – Incident details

Experiencing partial outage

Witbank Outage

Resolved
Major outage
Started over 1 year agoLasted about 8 hours

Affected

Mpumalanga

Major outage from 4:09 AM to 12:06 PM

Klipfontein

Major outage from 4:09 AM to 12:06 PM

Panorama

Major outage from 4:09 AM to 12:06 PM

Updates
  • Resolved
    Resolved

    🚨Network Disruptions Resolved🚨

    Thank you for your patience during this morning's disruptions. Witbank is back online.

  • Identified
    Identified

    🚨Network Outage Resolved🚨

    Witbank

    The network has restored. Thank you for your patience.

  • Update
    Update

    🚨Network Outage🚨

    Witbank

    Our team is investigating the current drop in connection in Witbank. More information will follow when available.

    Next update 8AM.

  • Investigating
    Investigating

    🚨Network Outage🚨

    Witbank

    Our team is investigating the current drop in connection in Witbank. More information will follow when available.

    Next update 8PM.