Network has been restored and all clients should be back up, If you are still experiencing connection issues please reach out to us. Thank you for your patience during the downtime.
Update
Update
🚨Network Outage🚨
Northriding
A majority of affected clients have restored and technicians are on site working to restore the final few affected clients. Thank you for your patience during this downtime.
Next update: 11AM.
Monitoring
Monitoring
🚨Network Outage🚨
Northriding
Regrettably, technicians have experienced delays on site and we currently do not expect restoration of the network this evening. We apologise for the ongoing inconvenience caused.
Next update: 8AM.
Update
Update
🚨Network Outage🚨
Northriding
Technicians are on site tracing the fibre routes for faults. We apologise for any inconveniences caused during this downtime.
Next update: 5PM.
Investigating
Investigating
🚨Network Outage🚨
Northriding
Please note we are aware of the outage in Northriding and our team is investigating the cause. Further information will follow when available.