Evotel - Ladysmith Outage – Incident details

Ladysmith experiencing partial outage

Ladysmith Outage

Resolved
Operational
Started over 1 year agoLasted about 23 hours

Affected

KwaZulu-Natal

Partial outage from 3:19 PM to 2:20 PM

Ladysmith

Partial outage from 3:19 PM to 2:20 PM

Updates
  • Resolved
    Resolved

    🚨Evotel Update🚨

    Ladysmith

    Service has been restored. Thank you for your patience during this downtime.

  • Update
    Update

    🚨Evotel Update🚨

    Ladysmith

    Splicing is ongoing and were are on track for restoration this evening. Thank you for your patience.

    Next update: 5PM

  • Update
    Update

    🚨Evotel Update🚨

    Ladysmith

    Technicians have begun to splice. We currently expect resolution in the early evening. Thank you for your patience.

    Next update: 2PM

  • Monitoring
    Monitoring

    🚨Evotel Outage🚨

    Ladysmith.

    Work is underway to repair the damaged lines. New infrastructure is currently being installed. We currently expect reconnection in the early evening. Delays will be communicated.

    Next update: 11AM.

  • Identified
    Identified

    🚨Evotel Outage🚨

    Virginia

    Work on site is ongoing and lines are coming live. Thank you for your patience.

    Next update: 8AM.

  • Investigating
    Investigating

    🚨Evotel Outage🚨

    Ladysmith.

    Municipal work in the area has damaged our lines. We are currently assessing the extent of the damage and repairs will be implemented thereafter. Delays will be communicated.

    Next update: 8PM.