Evotel - Virginia Break – Incident details

Virginia Break

Resolved
Partial outage
Started 3 months agoLasted about 2 hours

Affected

Free State

Partial outage from 10:26 AM to 12:10 PM

Virginia

Partial outage from 10:26 AM to 12:10 PM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Virginia

    Service to Virginia has been restored.

    Thank you for your patience during this downtime.

  • Identified
    Identified

    🚨Evotel Notice🚨

    Virginia

    We are aware of the break in Virginia due to vandalism in the early hours. Our team is actively splicing the damaged cables on-site to restore the network.

    Next update: 3pm