Evotel - Newcastle Outage – Incident details

Newcastle Outage

Resolved
Major outage
Started about 2 months agoLasted about 22 hours

Affected

KwaZulu-Natal

Major outage from 9:09 AM to 2:21 PM, Partial outage from 2:21 PM to 7:00 AM

Newcastle

Major outage from 9:09 AM to 2:21 PM, Partial outage from 2:21 PM to 7:00 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Newcastle

    Service to Newcastle has been restored. Thank you for your patience during this downtime.

  • Monitoring
    Monitoring

    🚨Evotel Notice🚨

    Newcastle - Aviary Hill

    Regrettably, splicing was not able to be completed last night. Technicians are back on site and we expect resolution this morning.

    Next update: 11AM.

  • Identified
    Identified

    🚨Evotel Notice🚨

    Newcastle - Aviary Hill

    Our technicians are actively working to restore affected clients - we expect full restoration this evening.

    Next update: 8am

  • Monitoring
    Monitoring

    🚨Evotel Notice🚨

    Newcastle - Aviary Hill

    We apologise for the incorrect update. Technicians are on site and work is ongoing.

    Next update: 8pm or sooner.

  • Identified
    Identified

    🚨Evotel Notice🚨

    Newcastle - Aviary Hill

    Municipal work on site is preventing repairs from beginning. We are monitoring the situation and we will keep the community updated of further delays.

    Next update: 8pm or sooner.

  • Monitoring
    Monitoring

    🚨Evotel Notice🚨

    Newcastle - Aviary Hill

    Municipal work on site is preventing repairs from beginning. We are monitoring the situation and we will keep the community updated of further delays.

    Next update: 8pm or sooner.

  • Identified
    Identified

    🚨Evotel Notice🚨

    Newcastle - Aviary Hill

    The cause of the outage has been identified. Municipal work in the area has damaged our lines. Repairs are being implemented, but we currently do not have a clear time line on restoration.

    Next update: 5pm or sooner.

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Newcastle - Aviary Hill

    Evotel is aware of the outage affecting parts of Newcastle. We are investigating the cause and further information will be provided once available.

    Next update: 2pm or sooner.