Evotel - Dawnpark – Incident details

Dawnpark

Resolved
Major outage
Started about 2 months agoLasted 2 days

Affected

Gauteng

Major outage from 10:43 AM to 11:53 AM, Partial outage from 11:53 AM to 9:51 AM, Operational from 9:51 AM to 3:10 PM, Partial outage from 3:10 PM to 5:52 PM

Dawn Park

Major outage from 10:43 AM to 11:53 AM, Partial outage from 11:53 AM to 9:51 AM, Operational from 9:51 AM to 3:10 PM, Partial outage from 3:10 PM to 5:52 PM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Dawnpark

    Service to Dawnpark has been restored. Thank you for your patience during this downtime

  • Identified
    Update

    🚨Evotel Notice🚨

    Dawnpark

    Technicians are on-site working actively on restoring the network, and some clients are back up. Thank you for your patience.

    Next update: 5pm

  • Identified
    Update

    🚨Evotel Notice🚨

    Dawnpark

    Technicians are on-site to restore the affected clients.

    Next update: 8am

  • Identified
    Identified

    🚨Evotel Notice🚨

    Dawnpark

    Technicians are on-site to restore the affected clients.

    Next update: 8pm

  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Dawnpark

    Service to Dawnpark has been restored. The last few clients will be contacted on a case-by-case basis. Thank you for your patience during this downtime.

  • Identified
    Update

    🚨Evotel Notice🚨

    Dawnpark

    Repairs are still ongoing.

    Next update: 2pm

  • Identified
    Update

    🚨Evotel Notice🚨

    Dawnpark

    Technicians are back on-site to restore the remaining clients.

    Next update: 11am

  • Identified
    Update

    🚨Evotel Notice🚨

    Dawnpark

    Kindly note that there is a break in your area and your internet connection will be affected. Technicians are tracing down the fault.

    Next update: 8am

  • Identified
    Identified

    🚨Evotel Notice🚨

    Dawnpark

    Kindly note that there is a break in your area and your internet connection will be affected. Technicians are tracing down the fault.

    Next update: 7pm or sooner.

  • Investigating
    Update

    🚨Evotel Notice🚨

    Dawnpark

    Kindly note that there is a break in your area and your internet connection will be affected. Technicians are tracing down the fault.

    Next update: 5pm or sooner.

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Dawnpark

    Kindly note that there is an outage in your area and your internet connection will be affected. Investigations are ongoing.

    Next update: 2pm or sooner.