Evotel - Upington Break – Incident details

Upington Break

Resolved
Partial outage
Started about 2 months agoLasted 4 days

Affected

Northern Cape

Partial outage from 12:35 PM to 11:55 AM

Upington

Partial outage from 12:35 PM to 11:55 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Upington

    Connection in your area has been restored, techs are going house to house to restore the remaining clients.

  • Monitoring
    Update

    🚨Evotel Notice🚨

    Upington

    Most of the clients have been restored, techs are going house to house to restore the remaining clients.

    Next update: 2pm

  • Monitoring
    Update

    🚨Evotel Notice🚨

    Upington

    Our teams are back on site to continue with repairs.

    Next update: 11AM

  • Monitoring
    Update

    🚨Evotel Notice🚨

    Upington

    A number of clients remain offline and technicians are continuing investigations. We apologise for the ongoing disruptions to service.

    Next update: 8AM

  • Monitoring
    Update

    🚨Evotel Notice🚨

    Upington

    A number of clients remain offline and technicians are continuing investigations. We apologise for the ongoing disruptions to service.

    Next update: 8PM

  • Monitoring
    Monitoring

    🚨Evotel Notice🚨

    Upington

    Technicians are continuing work and clients are restoring. We apologise for the ongoing disruptions to service.

    Next update: 5PM

  • Identified
    Update

    🚨 Evotel Notice 🚨

    Upington

    Technicians are on site actively repairing the network. We apologise for the extended downtime.

    Next update: 2pm

  • Identified
    Identified

    🚨 Evotel Notice 🚨

    Upington

    Our technicians are continuing to work on the damaged feeder cables in Upington. Municipal work has damaged our cabling, but we hope to have clients up and running again tomorrow morning

    Next update: 8am

  • Monitoring
    Monitoring

    🚨 Evotel Notice 🚨

    Upington

    A majority of clients have restored and we hope to have connection restored this evening.

    Next update: 8PM

  • Identified
    Update

    🚨 Evotel Notice🚨

    Upington

    Our technical teams are currently on-site, progressing with repairs. We are pleased to report that a portion of our clients have already been restored.

    We are working diligently to complete the repairs and restore service to all clients as soon as possible. We will continue to provide updates on any delays or developments.

    Thank you for your continued patience and understanding

    Next Update: 11am

  • Identified
    Update

    🚨 Evotel Notice🚨

    Upington

    Our technical teams are currently on-site, progressing with repairs. We are pleased to report that a portion of our clients have already been restored.

    We are working diligently to complete the repairs and restore service to all clients as soon as possible. We will continue to provide updates on any delays or developments.

    Thank you for your continued patience and understanding

    Next Update: 8am

  • Identified
    Identified

    🚨Evotel Notice🚨

    Upington

    Our teams are on-site continuing with repairs, and a few clients are back up. We hope to restore all clients today and will keep the community updated and aware of delays.

    Next update: 10PM or sooner.

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Upington

    Our teams are on-site continuing with repairs, and a few clients are back up. We hope to restore all clients today and will keep the community updated and aware of delays.

    Next update: 5PM or sooner.

  • Monitoring
    Monitoring

    🚨Evotel Notice🚨

    Upington

    Our teams are on-site continuing with repairs. We hope to restore all clients today and will keep the community updated and aware of delays.

    Next update: 2PM or sooner

  • Identified
    Update

    🚨Evotel Notice🚨

    Upington

    Our teams are on site continuing with repairs. We hope to have all clients restored today and will keep the community updated and aware of any delays.

    Next update: 11AM or sooner.

  • Identified
    Identified

    🚨Evotel Notice🚨

    Upington

    Kindly note that there is a break in your area and your internet connection will be affected. Technicians are onsite working actively on restoring the network

    Next update: 9:30pm

  • Investigating
    Update

    🚨Evotel Notice🚨

    Upington

    Kindly note that there is a break in your area and your internet connection will be affected. Technicians are tracing down the fault.

    Next update: 8pm

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Upington

    Kindly note that there is a break in your area and your internet connection will be affected. Technicians are investigating the cause.

    Next update: 5pm