Evotel - Ennerdale Break – Incident details

Ennerdale Break

Resolved
Major outage
Started about 2 months agoLasted 6 days

Affected

Gauteng

Partial outage from 3:19 PM to 9:27 AM, Major outage from 9:27 AM to 2:45 PM, Partial outage from 2:45 PM to 6:15 AM, Major outage from 6:15 AM to 3:21 PM

Lenasia

Partial outage from 3:19 PM to 9:27 AM, Major outage from 9:27 AM to 2:45 PM, Partial outage from 2:45 PM to 6:15 AM, Major outage from 6:15 AM to 3:21 PM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Ennerdale

    Service to Ennerdale has been restored. If you are still experiencing connection issues, send us a direct message for assistance.

    Thank you for your patience during this downtime.

  • Monitoring
    Update

    🚨Evotel Notice🚨

    Ennerdale

    Majority of the clients affected by the network outage has been restored. The last few clients will be contacted on a case-by-case basis. Thank you for your patience during this downtime.

    Next update: 5pm

  • Monitoring
    Update

    🚨Evotel Notice🚨

    Ennerdale

    Majority of the clients affected by the network outage has been restored. The last few clients will be contacted on a case-by-case basis. Thank you for your patience during this downtime.

    Next update: 2pm

  • Monitoring
    Update

    🚨Evotel Notice🚨

    Ennerdale

    Majority of the clients affected by the network outage has been restored. The last few clients will be contacted on a case-by-case basis. Thank you for your patience during this downtime.

    Next update: 11am

  • Monitoring
    Update

    🚨Evotel Notice🚨

    Ennerdale

    Technicians have found several faults in the area as a result of vandalism. The teams will be back on site to restore connection and we apologise for the extended downtime.

    Next update: 8am

  • Monitoring
    Update

    🚨Evotel Notice🚨

    Ennerdale

    Technicians have found several faults in the area as a result of vandalism. The teams will be back on site to restore connection and we apologise for the extended downtime.

    Next update: 8pm

  • Monitoring
    Update

    🚨Evotel Notice🚨

    Ennerdale

    Technicians have found several faults in the area as a result of vandalism. The teams will be back on site to restore connection and we apologise for the extended downtime.

    Next update: 2pm

  • Monitoring
    Update

    🚨Evotel Notice🚨

    Ennerdale

    Technicians have found several faults in the area as a result of vandalism. The teams will be back on site to restore connection and we apologise for the extended downtime.

    Next update: 11am

  • Monitoring
    Update

    🚨Evotel Notice🚨

    Ennerdale

    Technicians have found several faults in the area as a result of vandalism. The teams remain on site to restore connection and we apologise for the extended downtime.

    Next update: 8AM or sooner.

  • Monitoring
    Update
    🚨

    Evotel Notice

    🚨

    Ennerdale

    Our teams are back on site to continue with repairs.

    Next update: 2PM

  • Monitoring
    Update

    🚨Evotel Notice🚨

    Ennerdale

    Our teams are back on site to continue with repairs.

    Next update: 5pm

  • Monitoring
    Update

    🚨Evotel Notice🚨

    Ennerdale

    Our teams are back on site to continue with repairs.

    Next update: 2pm

  • Monitoring
    Update

    🚨Evotel Notice🚨

    Ennerdale

    Our teams are back on site to continue with repairs.

    Next update: 11AM

  • Monitoring
    Update

    🚨Evotel Notice🚨

    Ennerdale

    A number of clients remain offline and technicians are continuing investigations. We apologise for the ongoing disruptions to service.

    Next update: 8AM

  • Monitoring
    Update

    🚨Evotel Notice🚨

    Ennerdale

    A number of clients remain offline and technicians are continuing investigations. We apologise for the ongoing disruptions to service.

    Next update: 8PM

  • Monitoring
    Monitoring

    🚨Evotel Notice🚨

    Ennerdale

    Splicing is underway to restore the network. We apologise for the ongoing disruptions to service.

    Next update: 5PM

  • Identified
    Update

    🚨Evotel Emergency Maintenance🚨

    Ennerdale

    A feeder cable in Ennerdale has been damaged due to fire. Repairs are required and a number of clients will go offline as a result. We are on site and clients will be restored today.

  • Identified
    Update

    🚨 Evotel Notice 🚨

    Lenasia South and Ennerdale

    Technicians are on site actively repairing the network. We apologise for the extended downtime.

    Next update: 2pm

  • Identified
    Identified

    🚨Evotel Notice🚨

    Lenasia South and Ennerdale

    The main backhaul link has restored and technicians have returned to repair the initial break. Thank you for your patience.

    Next update: 8AM or sooner.

  • Monitoring
    Update

    🚨Evotel Notice🚨

    Lenasia South and Ennerdale

    The main backhaul link has restored and technicians have returned to repair the initial break. Thank you for your patience.

    Next update: 8PM or sooner.

  • Monitoring
    Monitoring

    🚨 Evotel Notice 🚨

    Lenasia South and Ennerdale

    The network has been damaged due to vandalism. Our team is working to restore connection and we are actively monitoring for further damage. We apologise for the ongoing disruptions to service.

    Next update: 2PM

  • Identified
    Identified

    🚨 Evotel Notice 🚨

    Ennerdale

    The network has been damaged due to vandalism. Our team is working to restore connection and we are actively monitoring for further damage. We apologise for the ongoing disruptions to service.

    Next update: 2PM

  • Monitoring
    Monitoring

    🚨 Evotel Notice 🚨

    Ennerdale

    The network has been damaged due to vandalism. Our team is working to restore connection and we are actively monitoring for further damage. We apologise for the ongoing disruptions to service.

    Next update: 2PM

  • Identified
    Update

    🚨 Evotel Notice 🚨

    Ennerdale

    Our technical team has successfully identified the cause of the disruption and is presently on-site working actively to restore the network.

    Thank you for your patience.

    Next update: 11am

  • Identified
    Update

    🚨 Evotel Notice 🚨

    Ennerdale

    Our technical team has successfully identified the cause of the disruption and is presently on-site working actively to restore the network.

    The repair operation is expected to continue until 02:00 am and may resume tomorrow if necessary.

    Thank you for your patience.

    Next update: 08:00am

  • Identified
    Identified

    🚨Evotel Notice🚨

    Ennerdale

    We are aware of the break affecting clients in Ennerdale.

    Our team has identified the cause of the break, they are working actively on restoring the network and we hope to have the connection restored soon. Thank you for your patience.

    Next update: 10pm or sooner.

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Ennerdale

    We are aware of the break affecting clients in Ennerdale.

    Our team has identified the cause of the break, they are working actively on restoring the network and we hope to have the connection restored soon. Thank you for your patience.

    Next update: 8pm or sooner.