Evotel - Lenasia & Ennerdale Break – Incident details

Lenasia & Ennerdale Break

Resolved
Partial outage
Started about 1 month agoLasted 1 day

Affected

Gauteng

Partial outage from 5:51 AM to 3:09 PM

Lenasia

Partial outage from 5:51 AM to 3:09 PM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Lenasia South and Ennerdale

    Please note that the network has been restored. Technicians are actively going door to door to restore connection with affected clients. We apologize for the inconvenience caused and thank you for your patience

  • Monitoring
    Monitoring

    🚨Evotel Notice🚨

    Lenasia South and Ennerdale

    We are aware of the outage affecting Lenasia and Ennerdale.

    Our network has been damaged as a result of vandalism, and our techs are going door to door to restore connection of clients still affected

    We apologise for the inconvenience caused

    Next update: 5pm

  • Identified
    Update

    🚨Evotel Notice🚨

    Lenasia South and Ennerdale

    We are aware of the outage affecting Lenasia and Ennerdale.

    Our network has been damaged as a result of vandalism, our techs are on-site working on restoring the network

    Next update: 2pm

  • Identified
    Update

    🚨Evotel Notice🚨

    Lenasia South and Ennerdale

    We are aware of the outage affecting Lenasia and Ennerdale.

    Our network has been damaged as a result of vandalism, our techs are on-site working on restoring the network

    Next update: 11am

  • Identified
    Update

    🚨Evotel Notice🚨

    Lenasia South and Ennerdale

    We are aware of the outage affecting Lenasia and Ennerdale.

    Our network has been damaged as a result of vandalism, our techs are on-site working on restoring the network

    Next update: 8am

  • Identified
    Update

    🚨Evotel Notice🚨

    Lenasia South and Ennerdale

    We are aware of the outage affecting Lenasia and Ennerdale.

    Our network has been damaged as a result of vandalism, our techs are on-site working on restoring the network

    Next update: 8pm

  • Identified
    Update

    🚨Evotel Notice🚨

    Witbank

    We are aware of the outage affecting Witbank.

    Our network has been damaged due to a collision. Technicians are on-site working actively on restoring the network

    Next update: 5pm

  • Identified
    Identified

    🚨Evotel Notice🚨

    Lenasia South and Ennerdale

    We are aware of the outage affecting Lenasia and Ennerdale.

    Our network has been damaged as a result on vandalism, our techs are on-site.

    Next update: 2pm

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Lenasia South and Ennerdale

    We are aware of the outage affecting Lenasia and Ennerdale.

    Our team is investigating the issue and we hope to have connection restored soon. Thank you for your patience.

    Next update: 11:00AM or sooner.