Evotel - Rustenburg Break – Incident details

Rustenburg Break

Resolved
Partial outage
Started about 1 month agoLasted 5 days

Affected

North West

Partial outage from 10:04 AM to 5:57 AM

Bergsig

Partial outage from 10:04 AM to 5:57 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Rustenburg

    Service to Rustenburg has been restored. If you are still having connection issues kindly contact us.

    Thank you for your patience during this downtime.

  • Identified
    Update

    🚨 Evotel Notice🚨

    We are aware of the network break affecting our clients in Rustenburg. Our technical team is attending to affected clients on a door-to-door basis to restore services as quickly as possible.

    We apologize for the delays

    Next Update: 8am

  • Identified
    Update

    🚨 Evotel Notice🚨

    We are aware of the network break affecting our clients in Rustenburg. Our technical team is attending to affected clients on a door-to-door basis to restore services as quickly as possible.

    We apologize for the delays

    Next Update: 5pm

  • Identified
    Update

    🚨 Evotel Notice🚨

    We are aware of the network break affecting our clients in Rustenburg. Our technical team is attending to affected clients on a door-to-door basis to restore services as quickly as possible.

    We apologize for the delays

    Next Update: 2pm

  • Identified
    Update

    🚨 Evotel Notice🚨

    We are aware of the network break affecting our clients in Rustenburg. Our technical team is attending to affected clients on a door-to-door basis to restore services as quickly as possible.

    We apologize for the delays

    Next Update: 11am

  • Identified
    Update

    🚨 Evotel Notice🚨

    We are aware of the network break affecting our clients in Rustenburg. Our technical team is attending to affected clients on a door-to-door basis to restore services as quickly as possible.

    We apologize for the delays

    Next Update: 8am

  • Identified
    Update

    🚨 Evotel Notice🚨

    We are aware of the network break affecting our clients in Rustenburg. Our technical team is currently attending to affected clients on a door-to-door basis to restore services as quickly as possible.

    We apologize for the delays

    Next Update: 2pm

  • Identified
    Update

    🚨Evotel Notice 🚨

    Rustenburg

    Our team is actively working on restoring the network on-site. The majority of our clients are back up.

    We apologize for the extended downtime.

    Next update: 11am

  • Identified
    Update

    🚨

    Evotel Notice

    🚨

    Rustenburg

    Our team is actively working on restoring the network on-site. The majority of our clients are back up.

    We apologize for the extended downtime.

    Next update: 8am

  • Identified
    Update

    🚨Evotel Notice 🚨

    Rustenburg

    Our team is actively on site to repair the damage and ensure that all affected clients are restored. Some of our clients are slowing coming back up.

    We apologize for the extended downtime.

    Next update: 8pm

  • Identified
    Update

    🚨Evotel Notice 🚨

    Rustenburg

    Our team is actively on site to repair the damage and ensure that all affected clients are restored. Some of our clients are slowing coming back up.

    We apologize for the extended downtime.

    Next update: 5pm

  • Identified
    Update

    🚨Evotel Notice 🚨

    Rustenburg

    Our team is actively on site to repair the damage and ensure that all affected clients are restored.

    We apologize for the extended downtime.

    Next update: 2pm

  • Identified
    Update

    🚨Evotel Notice 🚨

    Rustenburg

    We are aware that more clients lost connection. Technicians are investigating.

    We apologize for the delays.

    Next update: 11am

  • Identified
    Update

    🚨Evotel Notice 🚨

    Rustenburg

    We are aware of the network break affecting Rustenburg and has reported that the majority of clients are back online. Technicians are currently going door-to-door to check the lines of affected clients and restore their connections. We apologize for the delays.

    next update: 8am

  • Identified
    Update

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting Rustenburg.

    The majority of our clients came back up, techs are going house to house to check the lines of affected clients.

    Next update: 8 pm

  • Identified
    Update

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting Rustenburg.

    Majority of our clients came back up, techs are going house to house to check the lines of affected clients.

    Next update: 5pm

  • Identified
    Update

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting Rustenburg.

    Majority of our clients came back up, techs are going house to ohouse to check the lines of affected clients.

    Next update: 2pm

  • Identified
    Update

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting Rustenburg.

    Our team has identified a damaged feeder cable and our technicians will be back on site today to continue with repairs.

    Next update: 11am

  • Identified
    Update

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting Rustenburg.

    Our team has identified a damaged feeder cable, our technicians are actively working on restoring the network.

    Next update: 8am

  • Identified
    Update

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting Rustenburg.

    Our team has identified a damaged feeder cable, our technicians are actively working on restoring the network.

    Next update: 8pm

  • Identified
    Identified

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting Rustenburg.

    Our team has identified a damaged feeder cable, our technicians are actively working on restoring the network.

    Next update: 5pm

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting Rustenburg.

    Our team is investigating the issue and we hope to have connection restored soon. Thank you for your patience.

    Next update: 2pm