Evotel - Lenasia Outage – Incident details

Lenasia Outage

Resolved
Major outage
Started about 1 month agoLasted about 13 hours

Affected

Gauteng

Major outage from 4:40 PM to 5:43 AM

Lenasia

Major outage from 4:40 PM to 5:43 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Ennerdale and Lenasia South

    Service to Ennerdale and Lenasia South has been restored. Thank you for your patience during this downtime.

  • Investigating
    Update

    🚨Evotel Notice🚨

    Lenasia

    Ennerdale

    We are aware of the break affecting Lenasia and Ennerdale

    Our team is investigating the issue and we hope to have the connection restored soon. Thank you for your patience.

    Next update: 8am

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Lenasia

    Ennerdale

    We are aware of the break affecting Lenasia and Ennerdale

    Our team is investigating the issue and we hope to have connection restored soon. Thank you for your patience.

    Next update: 8pm