Evotel - Lenasia and Ennerdale Break – Incident details

Lenasia and Ennerdale Break

Resolved
Partial outage
Started 15 days agoLasted 1 day

Affected

Gauteng

Partial outage from 6:28 AM to 1:51 PM

Lenasia

Partial outage from 6:28 AM to 1:51 PM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Lenasia South

    Ennerdale

    The connection in your area has been restored.

    Thank you for your patience during this downtime.

  • Identified
    Update

    🚨Evotel Notice🚨

    Lenasia South

    Ennerdale

    We are aware of the break affecting Lenasia South and Ennerdale.

    Our team is actively working to repair the damage. We hope to have the connection restored soon.

    Next update: 5pm

  • Identified
    Update

    🚨Evotel Notice🚨

    Lenasia South

    Ennerdale

    We are aware of the break affecting Lenasia South and Ennerdale.

    Our team has identified the fault and is actively working to repair the damage. We hope to have the connection restored soon.

    Next update: 2pm

  • Identified
    Identified

    🚨Evotel Notice🚨

    Lenasia South

    Ennerdale

    We are aware of the break affecting Lenasia South and Ennerdale.

    Our team has identified the fault and is actively working to repair the damage. We hope to have the connection restored soon.

    Next update: 11am

  • Investigating
    Update

    🚨Evotel Notice🚨

    Lenasia South

    Ennerdale

    We are aware of the break affecting Lenasia South and Ennerdale.

    Our team is tracing down the fault and we hope to have the connection restored soon.

    Next update: 8am

  • Investigating
    Update

    🚨Evotel Notice🚨

    Lenasia South

    Ennerdale

    We are aware of the break affecting Lenasia South and Ennerdale.

    Our team is tracing down the fault and we hope to have the connection restored soon.

    Next update: 8pm

  • Investigating
    Update

    🚨Evotel Notice🚨

    Lenasia South

    Ennerdale

    We are aware of the break affecting Lenasia South and Ennerdale.

    Our team is tracing down the fault and we hope to have the connection restored soon.

    Next update: 5pm

  • Investigating
    Update

    🚨Evotel Notice🚨

    Lenasia South

    Ennerdale

    We are aware of the break affecting Lenasia and Ennerdale

    Our team is tracing down the fault and we hope to have the connection restored soon.

    Next update: 2pm

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Lenasia

    Ennerdale

    We are aware of the break affecting Lenasia and Ennerdale

    Our team is investigating the issue and we hope to have the connection restored soon.

    Next update: 11am