Evotel - Vryheid Outage – Incident details

Panorama experiencing major outage

Vryheid Outage

Resolved
Major outage
Started 2 months agoLasted about 6 hours

Affected

KwaZulu-Natal

Major outage from 11:52 AM to 5:57 PM

Vryheid

Major outage from 11:52 AM to 5:57 PM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Vryheid

    The connection in your area has been resolved. Thank you for your patience!

  • Identified
    Identified

    🚨Evotel Notice🚨

    Vryheid

    We are aware of the outage affecting Vryheid and our team is actively on working on restoring the network

    Next update: 8pm

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Vryheid

    We are aware of the outage affecting Vryheid and our team is actively on working on restoring the network

    Next update: 5pm