Evotel - Rustenburg Break – Incident details

Panorama experiencing major outage

Rustenburg Break

Resolved
Partial outage
Started about 2 months agoLasted about 16 hours

Affected

North West

Partial outage from 1:56 PM to 6:12 AM

Bergsig

Partial outage from 1:56 PM to 6:12 AM

Protea Park

Partial outage from 1:56 PM to 6:12 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Rustenburg

    The connection in your area has been resolved. Thank you for your patience!

  • Identified
    Identified

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting Rustenburg. Our team has identified the cause due to municipal damage and is working actively on restoring the network.

    Next update: 8pm

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting Rustenburg. Our team has identified the cause due to municipal damage and is working actively on restoring the network.

    Next update: 5pm