Evotel - Rustenburg Outage - Kroondal – Incident details

Rustenburg Outage - Kroondal

Resolved
Major outage
Started about 2 months agoLasted about 6 hours

Affected

North West

Major outage from 5:36 AM to 11:48 AM

Kroondal

Major outage from 5:36 AM to 11:48 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Kroondal

    The network has been successfully resolved. Thank you for your patience!

  • Identified
    Identified

    🚨Evotel Notice🚨

    Kroondal

    Technicians have identified a break on the backhaul connecting Kroondal. Repairs are underway and we hope to have connection restored today. Further details will be made available as repairs continue.

    Next update: 14:00 or sooner.

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Kroondal

    We are aware of the outage affecting your area and our team is investigating the cause. Backhaul technicians have been dispatched to check links feeding the Kroondal area.

    Next update: 10:00AM or sooner.