Evotel - Rustenburg Break – Incident details

Kathu experiencing major outage

Rustenburg Break

Resolved
Partial outage
Started 9 days agoLasted 1 day

Affected

North West

Partial outage from 6:15 AM to 8:57 AM

External Services

Partial outage from 6:15 AM to 8:57 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Rustenburg

    Service to Rustenburg has been restored. The last few clients will be contacted on a case-by-case basis. Thank you for your patience during this downtime

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting parts of Rustenburg. Technicians have identified a damaged feeder cable due to municipal work. Our technicians are working actively on restoring the network

    Next update: 12PM or sooner.

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting parts of Rustenburg. Technicians have identified a damaged feeder cable due to municipal work. Our technicians are working actively on restoring the network

    Next update: 8AM or sooner.

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting parts of Rustenburg. Technicians have identified a damaged feeder cable due to municipal work. Our technicians are working actively on restoring the network

    Next update: 5PM or sooner.

  • Identified
    Identified

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting parts of Rustenburg. Technicians have identified a damaged feeder cable due to municipal work. Our technicians are working actively on restoring the network

    Next update: 2PM or sooner.

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Rustenburg

    We are aware of the break affecting parts of Rustenburg. Technicians are en route to investigate the cause and feedback will be provided once the cause has been identified. We appreciate your patience during this downtime.

    Next update: 11AM or sooner.