Evotel - Rustenburg Outage – Incident details

Rustenburg Outage

Resolved
Partial outage
Started 8 days agoLasted about 22 hours

Affected

North West

Partial outage from 8:37 AM to 6:16 AM

Bergsig

Partial outage from 8:37 AM to 6:16 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Rustenburg

    Service to Rustenburg has been restored. Thank you for your patience during this downtime

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg

    Our lines have been damaged due to vandalism. Our technicians are on site and civils work will be required to restore the connection. Most of our clients have been restored and the team is working on completed restoration.

    Next update: 8am

  • Update
    Update

    🚨Evotel Notice🚨

    Rustenburg

    Our lines have been damaged due to vandalism. Our technicians are on site and civils work will be required to restore the connection. Most of our clients have been restored and the team is working on completed restoration.

    Next update: 8pm

  • Identified
    Identified

    🚨Evotel Notice🚨

    Rustenburg

    Our lines have been damaged due to vandalism. Our technicians are on site and civils work will be required to restore the connection. We anticipate extended downtime and will keep the community informed of developments.

    Next update: 5PM or sooner.

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Rustenburg

    Our lines have been damaged due to vandalism. Our technicians are on site and civils work will be required to restore connection. We currently anticipate extended downtime and we will keep the community informed of developments.

    Next update: 2PM or sooner.