Evotel - Postmasburg Break – Incident details

Postmasburg Break

Resolved
Partial outage
Started about 1 month agoLasted 1 day

Affected

Northern Cape

Partial outage from 6:41 AM to 3:07 PM

Postmasburg

Partial outage from 6:41 AM to 3:07 PM

Updates
  • Resolved
    Resolved

    🚨 Evotel Notice🚨

    Postmasburg

    Connection to all affected clients have been restored and your patience is appreciated.

  • Update
    Update

    🚨 Evotel Notice🚨

    Postmasburg

    Clients are still being attended to, some on a case-by-case basis, but we expect full restoration today. Any poor weather may cause delays, but we will keep the community informed.

    Next Update: 5PM

  • Monitoring
    Monitoring

    🚨 Evotel Notice🚨

    Postmasburg

    Clients are still be attended to, some on a case-by-case basis, but we expect full restoration today. Any poor weather may cause delays, but we will keep the community informed.

    Next Update: 2PM

  • Update
    Update

    🚨 Evotel Notice🚨

    Postmasburg

    Splicing is ongoing, and technicians are actively working towards a full restoration of all affected clients.

    Next Update: 8am

  • Update
    Update

    🚨 Evotel Notice🚨

    Postmasburg

    Splicing is ongoing and technicians are actively working towards a full restoration of all affected clients.

    Next Update: 8pm

  • Update
    Update

    🚨 Evotel Notice🚨

    Postmasburg

    Splicing is ongoing and technicians are actively working towards a full restoration of all affected clients.

    Next Update: 5pm

  • Identified
    Identified

    🚨 Evotel Notice🚨

    Postmasburg

    The team has identified the fault affecting the drop on your internet connection and are actively working towards a full restoration of all affected clients.

    Next Update: 2pm

  • Investigating
    Investigating

    🚨 Evotel Notice🚨

    Postmasburg

    We are aware that your connection is disrupted and our team is working on restoration.

    Next Update: 11am