Evotel - Postmasburg Break – Incident details

Postmasburg Break

Resolved
Operational
Started 22 days agoLasted 2 days

Affected

Northern Cape

Partial outage from 6:49 AM to 11:34 AM

Postmasburg

Partial outage from 6:49 AM to 11:34 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Postmasburg

    Service to Postmasburg has restored. Thank you for your patience.

  • Monitoring
    Monitoring

    🚨Evotel Notice🚨

    Postmasburg

    The final affected clients are being dealt with on a case-by-case basis. Technicians may need to contact you directly, so please keep an eye on your phone.

    Next update: 2pm

  • Update
    Update

    🚨Evotel Notice🚨

    Postmasburg

    Majority of our clients have been restored, the team is working on restoring the remaining clients

    Next update: 8am

  • Update
    Update

    🚨Evotel Notice🚨

    Postmasburg

    Technicians are actively working on restoration and clients are slowly restoring.

    Next update: 8pm

  • Update
    Update

    🚨Evotel Notice🚨

    Postmasburg

    Technicians are actively working on restoration and clients are slowly restoring.

    Next update: 5pm

  • Update
    Update

    🚨Evotel Notice🚨

    Postmasburg

    Technicians are actively working on restoration on site and clients are slowly restoring.

    Next update: 2pm

  • Update
    Update

    🚨Evotel Notice🚨

    Postmasburg

    Technicians are back on site and clients are slowly restoring.

    Next update: 11am

  • Update
    Update

    🚨Evotel Notice🚨

    Postmasburg

    Technicians are still actively working on repairs on site & we hope to restore connection soon!

    Next update: 8am

  • Update
    Update

    🚨Evotel Notice🚨

    Postmasburg

    The fault has been identified and splicing is in progress, we hope to restore connection soon!

    Next update: 8pm

  • Identified
    Identified

    🚨Evotel Notice🚨

    Postmasburg

    The fault has been identified and splicing is ongoing, we hope to restore connection soon!

    Next update: 5pm

  • Update
    Update

    🚨Evotel Notice🚨

    Postmasburg

    We are aware of the break affecting connection in parts of Postmasburg. The team is actively tracing down the fault.

    Next update: 2pm

  • Update
    Update

    🚨Evotel Notice🚨

    Postmasburg

    We are aware of the break affecting connection in parts of Postmasburg. The team is investigating the cause and more information will be provided when available.

    Next update: 11am

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Postmasburg

    We are aware of the break affecting connection in parts of Witbank. The team is investigating the cause and more information will be provided when available.

    Next update: 11am