Evotel - Witbank Outage – Incident details

Experiencing partial outage

Witbank Outage

Resolved
Major outage
Started 22 days agoLasted about 21 hours

Affected

Mpumalanga

Major outage from 9:05 AM to 6:00 AM

Klipfontein

Major outage from 9:05 AM to 6:00 AM

Panorama

Major outage from 9:05 AM to 6:00 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Witbank

    Service to the area has been restored. Technicians will attend to affected clients individually on a house-to-house basis.

  • Update
    Update

    🚨Evotel Notice🚨

    Witbank

    Our technicians are still working on splice the affected cables. Service will be restored as soon as the work is completed and all systems have been tested and verified.

    Next update: 8am

  • Update
    Update

    Our technicians are still working on splice the affected cables. Service will be restored as soon as the work is completed and all systems have been tested and verified.

    Next update: 20:00

  • Update
    Update

    Our technicians are currently working to splice the affected cables. Service will be restored as soon as the work is completed and all systems have been tested and verified.

    Next update: 17:00

  • Identified
    Identified

    Technicians are on the ground splicing the affected cables. We hope to have all clients reconnected by the end of the day.

    Next update: 14:00