Evotel - Zinniaville break – Incident details

Experiencing partial outage

Zinniaville break

Resolved
Partial outage 30 %
Started 21 days agoLasted about 9 hours

Affected

North West

Partial outage from 9:07 AM to 6:09 PM

Bergsig

Partial outage from 9:07 AM to 6:09 PM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Zinniaville

    Service to the area has been restored.

    Thank you for your patience!

  • Update
    Update

    Service has been restored to the majority of clients. Our technicians are continuing to work diligently to restore service to the remaining affected clients. We anticipate full restoration today.

    Next update: 20:00

  • Identified
    Identified

    Service has been restored to the majority of clients. Our technicians are continuing to work diligently to restore service to the remaining affected clients. We anticipate full restoration by the end of the day.

    Next update: 17:00

  • Investigating
    Investigating

    Technicians are hauling the slack to prep the feeder. We hope to have service restored by the end of the day.

    Next update: 14:00