Evotel - Welkom Riebeekstad Odendaalsrus Latency issue – Incident details

Welkom Riebeekstad Odendaalsrus Latency issue

Resolved
Operational
Started 8 months agoLasted about 18 hours

Affected

Free State

Major outage from 5:33 PM to 11:58 AM

Odendaalsrus

Major outage from 5:33 PM to 11:58 AM

Riebeeckstad

Major outage from 5:33 PM to 11:58 AM

Welkom

Major outage from 5:33 PM to 11:58 AM

Updates
  • Resolved
    Resolved

    Full service to the area has been restored. Thank you for your patience.

  • Update
    Update

    Our technicians are currently on-site and actively working to restore the faulty link responsible for the latency issues in your area. Resolving this matter is a top priority, and we are aiming to have all affected clients fully restored by the end of the day.

    Next update: 14:00

  • Update
    Update

    The faulty link that has been causing latency issues is due to a cable break. Technicians are currently working at repairing the cable and restoring full service to all affected areas.

    Next update: 11:00

  • Update
    Update

    Our team has identified a faulty link in Odendaalsrus that is causing increased latency in the area. We are actively working to repair the link and restore full service as soon as possible.

    Next update: 08:00

  • Identified
    Identified

    We are aware of the latency issue in the area. Our team is working on restoring full service to the affected areas.

    Next update 20:00