Evotel - Lenasia South Outage – Incident details

Welkom experiencing partial outage

Lenasia South Outage

Resolved
Major outage
Started 3 months agoLasted 2 days

Affected

Gauteng

Major outage from 6:33 AM to 6:04 AM

Lenasia

Major outage from 6:33 AM to 6:04 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    🚨 Evotel Notice🚨

    Lenasia South

    Our team is currently working on the final stretch with just 24 splices left to complete. We're making steady progress and will keep you updated every step of the way. Thank you for your continued patience.

    Next Update: 08:00

  • Update
    Update

    🚨 Evotel Notice🚨

    Lenasia South

    Our team is currently working on the DC cable to restore connectivity for all affected clients. We understand how important your connection is and we're doing everything we can to get you back online as quickly as possible. Thank you for your patience and understanding.

    Next Update: 20:00

  • Update
    Update

    🚨 Evotel Notice🚨

    Lenasia South

    Our team is still on site completing feeder splicing to ensure connectivity is being restored and affected lines are up and running soon. We appreciate your patience as the team works on finishing with the repairs.

    Next Update: 17:00

  • Update
    Update

    🚨 Evotel Notice🚨

    Lenasia South

    Our technical team is currently on site and preparing to begin splicing. We're working to restore services as soon as possible. Thank you for your patience.

    Next Update: 14:00

  • Identified
    Identified

    🚨 Evotel Notice🚨

    Lenasia South

    Our team is back on site this morning and actively working on tracing the cable to identify the issue. Restoring connectivity for all affected clients remains our top priority. We appreciate your patience and will provide updates as progress continues.

    Next Update: 11:00

  • Update
    Update

    🚨Evotel Notice🚨

    Lenasia South

    Our technicians are currently on-site, actively tracing the fibre to identify the affected area. Once the fault has been located, restoration efforts will begin immediately. We appreciate your patience and understanding.

    Next update: 8AM

  • Update
    Update

    🚨Evotel Notice🚨

    Lenasia South

    Our technicians are currently on-site, actively tracing the fibre to identify the affected area. Once the fault has been located, restoration efforts will begin immediately. We appreciate your patience and understanding.

    Next update: 8pm

  • Update
    Update

    🚨Evotel Notice🚨

    Lenasia South

    Our technicians are currently on-site, actively tracing the fibre to identify the affected area. Once the fault has been located, restoration efforts will begin immediately. We appreciate your patience and understanding.

    Next update: 5pm

  • Update
    Update

    Our technicians are currently on-site, actively tracing the fibre to identify the affected area. Once the fault has been located, restoration efforts will begin immediately. We appreciate your patience and understanding.

    Next update: 2PM

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Lenasia South

    We are aware of the cable break in the area. Technicians are on site, working to restore connection. We appreciate your patience during this downtime. Delays to restoration will be communicated.

    Next update: 11AM.