Evotel - Ennerdale Outage – Incident details

Welkom experiencing partial outage

Ennerdale Outage

Resolved
Partial outage
Started about 1 month agoLasted 3 days

Affected

Gauteng

Partial outage from 7:41 AM to 1:48 PM

Lenasia

Partial outage from 7:41 AM to 1:48 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    🚨Evotel Notice🚨

    Ennerdale

    Technicians are going house to house to repair individual lines and we hope to have all affected clients restored soon.

    Your continued patience and understanding is appreciated!

    Next Update: 4pm

  • Update
    Update

    🚨Evotel Notice🚨

    Ennerdale

    Technicians are going house to house to repair individual lines and we hope to have all affected clients restored soon.

    Your continued patience and understanding is appreciated!

    Next Update: 2pm

  • Update
    Update

    🚨Evotel Notice🚨

    Ennerdale

    Service is being progressively restored and our technicians are on site addressing the remaining line issues - we aim for full restoration soon.

    Your continued patience and understanding is appreciated!

    Next Update: 11am

  • Update
    Update

    🚨Evotel Notice🚨

    Ennerdale

    Service is being progressively restored and our technicians are on site addressing the remaining line issues. We are making consistent headway toward full connectivity and will share further updates as we go. We appreciate your continued patience and understanding.

    Next Update: 08:00

  • Update
    Update

    🚨Evotel Notice🚨

    Ennerdale

    Our team is still on the ground working on restoring all the affected lines as quickly and as swiftly as possible. We sincerely apologise for the delay. We'll continue to keep everyone updated on the progress. Thank you for your patience.

    Next Update: 20:00

  • Update
    Update

    🚨Evotel Notice 🚨

    Ennerdale

    The team is going house to house to repair the connection of affected clients. We will keep you updated as and when further information is available. Thank you for your patience.

    Next Update: 17:00

  • Update
    Update

    🚨Evotel Notice🚨

    Ennerdale

    Clients are gradually restoring and our team is currently on site working to repair the remaining affected lines. We are making steady progress in restoring full services and will continue to keep everyone updated. Thank you for your patience.

    Next Update: 14:00

  • Update
    Update

    🚨Evotel Notice🚨

    Ennerdale

    Clients are gradually restoring and our team is currently on site working to repair the remaining affected lines. We are making steady progress in restoring full services and will continue to keep everyone updated. Thank you for your patience.

    Next Update: 11:00

  • Update
    Update

    🚨Evotel Notice🚨

    Ennerdale

    Splicing on-site is still in progress in an effort to restore full services to the area. Unfortunately, the ongoing rain has caused some delays in our restoration work. We hope to restore all affected lines soon and will provide further updates as the day progresses. Thank you for your patience and understanding.

    Update: 8AM

  • Update
    Update

    🚨 Evotel Notice🚨

    Ennerdale

    Splicing on site is still in progress in an effort to restore full services to the area. We hope to restore all affected lines soon. We'll provide further updates as the day progresses. Thank you for your patience.

    Next Update: 8PM

  • Update
    Update

    🚨 Evotel Notice🚨

    Ennerdale

    Splicing on site is still in progress in an effort to restore full services to the area. We hope to restore all affected lines soon. We'll provide further updates as the day progresses. Thank you for your patience.

    Next Update: 17:00

  • Update
    Update

    Technicians are still on-site working at restoring service to the affected clients. Please note that adverse weather conditions may cause delays, but we assure all clients that reconnecting them on to the network remains a priority.

    Next update: 14:00

  • Update
    Update

    🚨Evotel Notice🚨

    Ennerdale

    Technicians are back on-site working at restoring service back to the community. We sincerely apologise for the inconvenience this has caused, and we assure all affected clients that restoring service remains our priority.

    Next update: 11:00

  • Update
    Update

    Technicians are still on-site actively working on restoring service to the affected clients. Adverse weather conditions may slow progress, but our team is doing everything possible to restore connectivity as soon as possible.

    Next update: 08:00

  • Update
    Update

    Technicians are on-site and working to restore service to affected clients. The outage was caused by vandalism, and restoration efforts are underway. Adverse weather conditions may slow progress, but our team is doing everything possible to restore connectivity as soon as possible.

    Next update: 20:00

  • Update
    Update

    Our team is continuing work to restore network connectivity. Two fibre tubes remain to be prepped before final splicing and testing can begin. We understand the inconvenience this causes and appreciate your patience as we complete the restoration.

    Next update: 17:00

  • Update
    Update

    Our technical team is still on-site working on restoring service to the affected clients. We aim to have all clients reconnected today.

    Next update: 14:00

  • Identified
    Identified

    We are aware of the network disruption some clients are experiencing in the community. Our team is on-site working on restoring service to the affected clients.

    Next update: 11:00