Evotel - Krugersdorp (Breaunanda) – Incident details

Krugersdorp experiencing partial outage

Krugersdorp (Breaunanda)

Identified
Major outage
Started about 14 hours ago

Affected

Gauteng

Partial outage from 6:17 AM to 12:00 AM

Krugersdorp

Partial outage from 6:17 AM to 12:00 AM

Updates
  • Identified
    Identified

    🚨Evotel Notice🚨

    Krugersdorp (Breaunanda)

    Technicians are still on-site working on restoring service to the community. Investigations have discovered that the cause of the network disruption is due to vandalism. The technical team is currently wholing the fibre cable as part of the repair process before completing the splicing and testing of the affected section.

    Next update: 8AM

  • Update
    Update

    🚨Evotel Notice🚨

    Krugersdorp (Breaunanda)

    Technicians are still on-site investigating the cause of the network disruption. Once the root cause has been identified, restoration efforts will commence. We apologise for the inconvenience this has caused.

    Next update: 5PM

  • Update
    Update

    🚨Evotel Notice🚨

    Krugersdorp (Breaunanda)

    Technicians are still on-site investigating the cause of the network disruption. Once the root cause has been identified, restoration efforts will commence.

    Next update: 2PM

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Krugersdorp (Breaunanda)

    We are of the network disruption some members of the community have been experiencing. Our technicians are on-site diligently working on restoring service as quickly as possible.

    Next update: 11AM