Evotel - Virginia โ€“ Incident details

Virginia

Resolved
Major outage
Started about 14 hours agoLasted about 12 hours

Affected

Free State

Major outage from 6:16 AM to 6:11 PM

Virginia

Major outage from 6:16 AM to 6:11 PM

Updates
  • Resolved
    Resolved

    ๐Ÿšจ Evotel Notice ๐Ÿšจ

    Virginia

    Service to the area has restored. Thank you for your patience.

  • Monitoring
    Monitoring

    ๐Ÿšจ Evotel Notice ๐Ÿšจ

    Virginia

    The team has identified the break and repairs are underway. We currently anticipate reconnection tonight, but delays will be communicated at the times indicated below.

    Next update: 8PM

  • Identified
    Identified

    ๐Ÿšจ Evotel Notice ๐Ÿšจ

    Virginia

    Investigations are still underway. We apologise for the delays, and we will keep the community updated as new information becomes available.

    Next update: 4PM

  • Investigating
    Investigating

    ๐Ÿšจ Evotel Notice ๐Ÿšจ

    Virginia

    Technicians have been dispatched to investigate the outage in Virginia. We will keep the community informed, and we aim to have service restored as quickly as possible.

    Next update: 12PM