Evotel - Krugersdorp – Incident details

Krugersdorp

Monitoring
Major outage
Started about 16 hours ago

Affected

Gauteng

Major outage from 6:47 AM to 2:00 PM, Partial outage from 2:00 PM to 12:00 AM

Krugersdorp

Major outage from 6:47 AM to 2:00 PM, Partial outage from 2:00 PM to 12:00 AM

Updates
  • Update
    Update

    🚨Evotel Notice🚨

    Krugersdorp

    Splicing to restore connection is ongoing. We currently anticipate reconnection late tonight. Thank you for your patience during this downtime. We will keep the community updated.

    Next update: 8AM or sooner.

  • Monitoring
    Monitoring

    🚨Evotel Notice🚨

    Krugersdorp

    Repairs are underway. Technicians are currently splicing the new cable and we currently anticipate reconnection later tonight. We will keep the community informed of any delays.

    Next update: 8PM or sooner.

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Krugersdorp

    Our team has identified an isolated outage within the Krugersdorp network. Communications are being dispatched to affected clients, and technicians have been dispatched to begin repairs. We will keep the community updated of progress at the times indicated below.

    Next update: 12PM or sooner.