Evotel - Northriding Outage – Incident details

Experiencing minor outage

Northriding Outage

Identified
Major outage
Started about 3 hours ago

Affected

Gauteng

Major outage from 8:31 AM to 12:00 AM

Northriding

Major outage from 8:31 AM to 12:00 AM

Updates
  • Identified
    Identified

    🚨 Evotel Notice 🚨

    Northriding

    Our team is still on-site working on restoring service to the community. Team has identified a damaged cable, and the team is preparing to begin restoration efforts.

    Next update: 5PM

  • Investigating
    Investigating

    🚨 Evotel Notice 🚨

    Northriding

    We are aware of the network disruption affecting clients in the area. Our team is investigating the cause, and once it has been identified restoration efforts will then commence.

    Next update: 2PM