Evotel - Krugersdorp Outage – Incident details

Experiencing partial outage

Krugersdorp Outage

Resolved
Operational
Started about 2 months agoLasted about 5 hours

Affected

Gauteng

Major outage from 8:55 AM to 2:12 PM

Krugersdorp

Major outage from 8:55 AM to 2:12 PM

Updates
  • Resolved
    Resolved
    🚨

    Evotel Notice

    🚨

    Krugersdorp

    Service to the area has been restored. Thank you for your patience.

    If you are still offline, please log a ticket using this link and our Support Team will assist you: https://support.evotel.co.za/open.php

    https://evotel.co.za/contact-us/

  • Update
    Update

    🚨 Evotel Notice 🚨

    Krugersdorp

    We are aware of the network disruption currently affecting the area. Our technical team is actively investigating the cause and will begin restoration as soon as the issue has been identified.

    Please note that adverse weather conditions may cause delays in the restoration process.

    Next update: 17:00pm

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Krugersdorp

    We are aware of the network disruption currently affecting the community. Our technical team is actively investigating the cause and will commence restoration efforts as soon as the issue has been identified.

    Please note that adverse weather conditions may result in delays to the restoration process.

    Next update: 14:00