Evotel - Middelburg – Incident details

Experiencing minor outage

Middelburg

Resolved
Partial outage
Started 2 months agoLasted 1 day

Affected

Mpumalanga

Partial outage from 7:18 AM to 5:42 PM

Middelburg

Partial outage from 7:18 AM to 5:42 PM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Middelburg

    Service to your area has been restored. Thank you for your patience.

  • Update
    Update

    🚨 Evotel Notice 🚨

    Middleburg

    Our team remains on site working to restore service to the affected clients. The team is currently splicing on site; however, progress has been delayed due to environmental challenges in the work area, which pose a safety risk and require additional precautions. Additional resources have been requested to assist in addressing this. Restoration work will continue as soon as it is safe to proceed.

    Next update: 8PM

  • Update
    Update

    🚨 Evotel Notice 🚨

    Middleburg

    Our team remains on site working to restore service to the affected clients. Unfortunately, progress has been delayed due to environmental challenges in the work area, which pose a safety risk and require additional precautions. Additional resources have been requested to assist in addressing this. Restoration work will continue as soon as it is safe to proceed.

    Next update: 5PM

  • Update
    Update

    🚨 Evotel Notice 🚨

    Middleburg

    Our team remains on site, working to restore service to the affected clients. Unfortunately, progress has been delayed due to environmental challenges in the work area, which pose a safety risk and require additional precautions. Additional resources have been requested to assist in addressing this. Restoration work will continue as soon as it is safe to proceed.

    Next update: 5PM

  • Update
    Update

    🚨 Evotel Notice 🚨

    Middleburg

    Our team remains on site, working to restore service to the affected clients. Unfortunately, progress has been delayed due to environmental challenges in the work area, which pose a safety risk and require additional precautions. Additional resources have been requested to assist in addressing this. Restoration work will continue as soon as it is safe to proceed.

    Next update: 2PM

  • Update
    Update

    🚨 Evotel Notice 🚨

    Middleburg

    Our team remains on site working to restore service to the affected clients. Unfortunately, progress has been delayed due to environmental challenges in the work area, which pose a safety risk and require additional precautions. Additional resources have been requested to assist in addressing this. Restoration work will continue as soon as it is safe to proceed.

    Next update: 11AM

  • Identified
    Identified

    🚨 Evotel Notice 🚨

    Middleburg

    Our team has identified the fault impacting the region, however, due to the damage, we currently anticipate extended downtime. We will progressive updates as they become available.

    Next update: 8AM or sooner.

  • Investigating
    Investigating

    🚨 Evotel Notice 🚨

    Middelburg

    Technicians have identified an isolated break in your area. We apologise for these disruption. Repairs are underway and we aim to have service restored as quickly as possible.

    Next update: 2PM or sooner.