Evotel - Newcastle Break – Incident details

Experiencing partial outage

Newcastle Break

Resolved
Operational
Started about 2 months agoLasted 3 days

Affected

KwaZulu-Natal

Major outage from 10:35 AM to 11:41 AM

Newcastle

Major outage from 10:35 AM to 11:41 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Newcastle

    Most of the services in the area have been restored. Thank you for your patience.

    If you are still offline, please log a ticket using this link and our Support Team will assist you: https://support.evotel.co.za/open.php

  • Update
    Update

    🚨Evotel Notice🚨

    Newcastle

    Restoration efforts in the impacted area are still ongoing with our technicians present on site and fully engaged in locating and fixing the issue as quickly as possible. Every measure is being taken to reinstate all services promptly and ensure a reliable connection once resolved. We apologise for the disruption and thank you for your patience and understanding. We will continue to share updates as work advances.

    Next update: 14:00

  • Identified
    Identified

    🚨Evotel Notice🚨

    Newcastle

    Services in the affected area are gradually being restored. Our teams have made steady progress on site and continue working to bring all remaining connections back online. While many clients are already experiencing improved connectivity, some may still encounter service disruptions as final restoration work is completed. Please be assured that our teams remain actively on site, addressing any outstanding faults and ensuring that all lines are fully stabilised. We sincerely appreciate your patience and understanding during this time. Further updates will be shared as progress continues.

    Next update: 11:00

  • Monitoring
    Monitoring

    🚨Evotel Notice🚨

    Newcastle

    Due to the ongoing delays caused by the weather, repairs have been suspended until further notice. Our team will provide updates on progress once repairs continue. Thank you for your understanding.

    Next Update: 8AM or sooner.

  • Identified
    Identified

    🚨Evotel Notice🚨

    Rustenburg

    Our technical team remains on site and is actively investigating the cause of the network disruption. Once the root cause has been identified, restoration efforts will commence immediately.

    Next Update: 5PM

  • Update
    Update

    🚨Evotel Notice🚨

    Newcastle

    Our technical team remains on-site and is ready to continue restoration efforts for affected clients. However, adverse weather conditions have caused significant delays. Work will resume as soon as conditions improve and it is safe to proceed.

    Next Update: 2PM

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Newcastle

    Our technical team has returned on-site to continue restoration efforts for the remaining affected clients. However, adverse weather conditions are currently causing delays. Work will resume as soon as it is safe to proceed.

    Next Update: 11AM

  • Update
    Update

    🚨Evotel Notice🚨

    Newcastle

    Technicians are facing delays due to weather conditions, however repairs are continuing when possible. Thank you for your patience as we work to restore connection.

    Next Update: 8AM or sooner.

  • Monitoring
    Monitoring

    🚨Evotel Notice🚨

    Newcastle

    Most clients have been restored, and our team continues to work actively and diligently to restore the network and reconnect the remaining clients.

    Next Update: 8PM

  • Update
    Update

    🚨Evotel Notice🚨

    Newcastle

    Most clients have been restored, and our team continues to work actively and diligently to restore the network and reconnect the remaining clients.

    Next Update: 5PM

  • Identified
    Identified

    🚨Evotel Notice🚨

    Newcastle

    Most clients have been restored, and our team continues to work actively to restore the network and reconnect the remaining clients.

    Next Update: 2PM

  • Monitoring
    Monitoring

    🚨Evotel Notice🚨

    Newcastle

    Most clients have been restored, and our team continues to work actively to restore the network and reconnect the remaining clients.

    Next Update: 11AM or sooner.

  • Identified
    Identified

    🚨Evotel Notice🚨

    Newcastle

    Steady progress is being made on site. The first joint has been successfully spliced and the team on the ground is now preparing the second joint in an effort to restore connection. This forms part of the ongoing repair process to restore services in the area. We appreciate your continued patience and understanding as our team works to ensure a stable and full restoration. Further updates will be shared as progress continues.

    Next Update: 20:00

  • Investigating
    Investigating

    🚨Evotel Notice🚨

    Newcastle

    Our team is aware of the ongoing outage in the area and are working to fix it as soon as possible. We'll continue to provide updates on the repair progress at the indicated times below. We sincerely apologise for the downtime and thank you for your patience.

    Next Update: 17:00