Evotel - Witbank – Incident details

Experiencing partial outage

Witbank

Resolved
Operational
Started about 1 month agoLasted about 11 hours

Affected

Mpumalanga

Major outage from 7:42 PM to 6:39 AM

Panorama

Major outage from 7:42 PM to 6:39 AM

Updates
  • Resolved
    Resolved

    🚨Evotel Notice🚨

    Witbank

    Service to the area has been restored. Thank you for your patience.

    If you are still offline, please log a ticket using this link and our Support Team will assist you: https://support.evotel.co.za/open.php

  • Identified
    Identified

    🚨Evotel Notice🚨

    Witbank

    Portions of Witbank are currently impacted by a network service outage. We apologise for this disruption. Technicians are on site working to restore connection, and progressive updates will be provided at the time indicated below.

    Next update: 8AM or sooner.