Evotel - Randfontein Packet Losses – Incident details

Verulam experiencing major outage

Randfontein Packet Losses

Resolved
Operational
Started about 1 month agoLasted about 15 hours

Affected

Gauteng

Degraded performance from 3:08 PM to 6:27 AM

Randfontein

Degraded performance from 3:08 PM to 6:27 AM

Updates
  • Resolved
    Resolved

    🚨 Evotel Notice🚨

    Randfontein

    Service to the area has been restored. Thank you for your patience.

    If you are still offline, please log a ticket using this link and our Support Team will assist you https://support.evotel.co.za/open.php

  • Investigating
    Investigating
    🚨

    Evotel Notice

    🚨

    Randfontein

    We would like to inform our clients that there are packet losses which may be affecting connectivity and causing intermittent service disruptions. Our team is aware of the issue and is actively investigating to restore a stable connection as quickly as possible. We appreciate your patience and understanding. Further updates will be shared accordingly.

    Next Update: 20:00