Evotel - Ennerdale Break – Incident details

Lenasia experiencing partial outage

Ennerdale Break

Monitoring
Partial outage
Started 3 days ago

Affected

Gauteng

Partial outage from 12:26 PM to 12:00 AM

Lenasia

Partial outage from 12:26 PM to 12:00 AM

Updates
  • Update
    Update

    🚨 Evotel Notice🚨

    Ennerdale

    Technicians are continuing repairs. We apologise for the extended downtime.

    Next Update: 12PM

  • Update
    Update

    🚨 Evotel Notice🚨

    Ennerdale

    Technicians are continuing repairs. We apologise for the extended downtime.

    Next Update: 12PM

  • Update
    Update

    🚨 Evotel Notice🚨

    Ennerdale

    Technicians are currently working to restore connections to a small portion of the network. We apologise for the ongoing delays in restoring connection.

    Next Update: 4PM

  • Update
    Update

    🚨 Evotel Notice🚨

    Ennerdale

    Technicians are assisting the final batch of impacted clients on a case-by-case basis. Please keep an eye on your phone as our technicians may contact you if access to your property is necessary. We apologise for the ongoing downtime.

    Next Update: 12PM

  • Monitoring
    Monitoring

    🚨 Evotel Notice🚨

    Ennerdale

    Our technical team is currently tracing the fibre route to identify further breaks affecting more clients. We apologise for the ongoing delays and we aim to have service restored as soon as possible.

    Next Update: 8AM

  • Update
    Update

    🚨 Evotel Notice🚨

    Ennerdale

    Our technical team has completed splicing of the two domes and the team is performing final checks before reconnecting the affected clients. Services will be restored shortly once testing is complete and stability is confirmed. Further communication will be provided if there are any unexpected delays

    Next Update: 8PM

  • Update
    Update

    We are continuing to work o🚨 Evotel Notice🚨

    Ennerdale

    Our technical team has made significant progress in splicing the remaining two domes. Work is progressing steadily, and all efforts are focused on restoring full service as quickly and safely as possible. We apologise for the inconvenience this has caused, and we assure all the affected clients that restoring their connection remains our priority.

    Next Update: 5PM

  • Update
    Update

    🚨 Evotel Notice🚨

    Ennerdale

    Our technical team is still on-site and actively splicing the remaining two domes, which is a critical step in completing the infrastructure repairs. Work is progressing steadily, and all efforts are focused on restoring full service as quickly and safely as possible.

    Next Update: 2PM

  • Identified
    Identified

    🚨 Evotel Notice🚨

    Ennerdale

    Our technical team is back on-site and actively working to restore service to the community. The team has begun splicing the remaining two domes, a critical step in completing the infrastructure repairs. Work is progressing steadily, and all efforts are focused on restoring full service as quickly and safely as possible.

    Next Update: 11AM

  • Monitoring
    Monitoring

    🚨 Evotel Notice🚨

    Ennerdale

    We currently anticipate extended downtime in the area. We apologise for this disruption to your service, and we will continue to provide progressive updates as more information becomes available.

    Next Update: 8AM or sooner.

  • Identified
    Identified

    🚨 Evotel Notice🚨

    Ennerdale

    Our technical team remains on site working to restore service to affected clients. A damaged cable has been identified as the cause of the network disruption, and restoration efforts are well underway. Due to the severity of the damage, repairs are complex and may take additional time to complete. Our team is fully committed to restoring service to all affected clients as quickly and safely as possible, and we will continue to provide updates as progress is made.

    Next Update: 8PM

  • Investigating
    Investigating

    🚨 Evotel Notice🚨

    Ennerdale

    We are aware of the network disruption affecting the community. Our team is on-site working on restoring service to the affected clients.

    Next Update: 5PM