Evotel - Balito Break – Incident details

Balito Break

Resolved
Operational
Started about 1 month agoLasted about 4 hours

Affected

KwaZulu-Natal

Partial outage from 8:00 AM to 11:47 AM

Balito

Partial outage from 8:00 AM to 11:47 AM

Updates
  • Resolved
    Resolved

    🚨 Linklayer Notice🚨

    Balito

    Service to the area has been restored. Thank you for your patience.

    If you are still offline, please log a ticket using this link and our Support Team will assist you: https://support.evotel.co.za/open.php

  • Investigating
    Investigating

    🚨 Linklayer Notice🚨

    Balito

    We are aware of the network disruption affecting clients in the community. Our team is on-site working on restoring service as quickly as possible.

    Next Update: 2PM