Evotel - Virginia Outage – Incident details

Tongaat experiencing major outage

Virginia Outage

Resolved
Operational
Started about 1 month agoLasted 31 minutes

Affected

Free State

Major outage from 6:10 AM to 6:41 AM

Virginia

Major outage from 6:10 AM to 6:41 AM

Updates
  • Resolved
    Resolved

    🚨 Evotel Notice🚨

    Virginia

    Service to the area has been restored. Thank you for your patience.

    If you are still offline, please log a ticket using this link and our Support Team will assist you https://support.evotel.co.za/open.php

  • Investigating
    Investigating

    🚨 Evotel Notice🚨

    Virginia

    Our team is aware of the ongoing outage in the area and are working to fix it as soon as possible. Thank you for your patience. Further updates will follow at the given times below.

    Next Update: 11:00