Evotel - Upington Degraded Performance – Incident details

Tongaat experiencing major outage

Upington Degraded Performance

Resolved
Degraded performance
Started about 1 month agoLasted about 10 hours

Affected

Northern Cape

Degraded performance from 9:19 AM to 7:11 PM

Upington

Degraded performance from 9:19 AM to 7:11 PM

Updates
  • Resolved
    Resolved

    🚨 Evotel Notice🚨

    Upington

    Service to the area has restored. Thank you for your patience.

  • Update
    Update

    🚨 Evotel Notice🚨

    Upington

    We would like to inform our valued clients that our team is currently at the exchange conducting detailed testing. This process is aimed at identifying the root cause of the connectivity issues and ensuring that all systems are functioning optimally. These tests are a critical step toward restoring a stable and reliable connection to all affected clients. Please be assured that the team is working with urgency to complete the testing and move forward with the necessary fixes. We sincerely apologise for the inconvenience caused and appreciate your patience and understanding. Further updates will be provided as progress continues.

    Next Update: 20:00

  • Identified
    Identified

    🚨 Evotel Notice🚨

    Upington

    Our team is aware of the issue and is still actively investigating to restore a stable connection as quickly as possible to all affected lines in the area. We appreciate your patience and understanding. Further updates will be shared accordingly.

    Next Update: 17:00

  • Investigating
    Investigating

    🚨 Evotel Notice🚨

    Upington

    We would like to inform our clients that there are packet losses which may be affecting connectivity and causing intermittent service disruptions. Our team is aware of the issue and is actively investigating to restore a stable connection as quickly as possible. We appreciate your patience and understanding. Further updates will be shared accordingly.

    Next Update: 14:00